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AuditBoard Provisioning Error: "Conflict. Errors reported by remote server: Validation error: Email address already in use"
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

AuditBoard provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <username> to app AuditBoard failed: Conflict. Errors reported by remote server:Validation error: Email address already in use
Applies To
  • AuditBoard
  • Provisioning
  • Error
Cause

Based on the error, the user with the specified email address is already in use within the AuditBoard tenant.

Solution
  1. Please open a support case with AuditBorad support. They will be able to assist in checking if the User with the specified email address already exists and resolve the conflict.

  2. After confirming that the conflict is resolved on the AuditBoard side, attempt the user provisioning again. Go to Okta Admin Console and navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.
    Tasks 

  3. After identifying the failed task for the user that should be retried, click on Retry Selected.

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AuditBoard Provisioning Error: "Conflict. Errors reported by remote server: Validation error: Email address already in use"