<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Anything as a Source - Some Users Fail to Import
Lifecycle Management
Okta Classic Engine
Okta Identity Engine
Overview

When using XaaS (Anything as a Source) with Okta Workflows to push details to XaaS, some users fail to import and get stuck on the import tab (see screenshot below), while others are created correctly.

image.png

The following errors are returned in syslog

image.png

Applies To
  • XAAS (Anything as a Source)
  • Workflows
Cause

During the import process, if an attribute is empty in the source but mapped to the Universal Directory (UD), the user will trigger the below error.

image.png

Solution

To address this issue, ensure that:

  • All attributes that are marked as required are properly mapped from the source.
  • All attributes have a value (i.e., are not null).
  • Where appropriate, unique user attributes are unique.

Related References

Recommended content

Loading
Anything as a Source - Some Users Fail to Import