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Administrators Clicking on Governance Tab Results in Error "403 App Not Assigned" in Okta
Identity Governance
Okta Classic Engine
Okta Identity Engine
Overview

Administrators receive an error after clicking on the Governance tab for Governance Engine-enabled applications (Admin Console > Applications > Applications > SELECTED APPLICATION):

 

403 App Not Assigned - Sorry, you can't access Okta Entitlement Management because you are not assigned this app in Okta. If you're wondering why this is happening, please contact your administrator.

 

Governance tab

Applies To
  • Any application with Okta Governance Engine (OIG) enabled
  • Entitlement Management
Cause

As the Governance Engine is a "bolt-on" service, additional prerequisites are required to manage applications.

Solution

Administrators must be assigned to the Okta Entitlement Management application. 

  1. In the Admin Console, go to Applications > Applications.
  2. Click Okta Entitlement Management.
  3. Go to the Assignments tab, and then click Assign.
  4. In the assignment window, identify users or groups to assign to the app.
  5. Click Assign, and then click Done.

 

Related References

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Administrators Clicking on Governance Tab Results in Error "403 App Not Assigned" in Okta