<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Admin Unable to View or Create Active Directory Integration
Administration
Okta Classic Engine
Okta Identity Engine
Overview

This article clarifies why some Admin users are unable to see application integrations, such as Active Directory (AD). The article also provides the required roles and permissions for viewing and creating applications.

Applies To
  • Admin Permissions
  • Admin Roles
  • Viewing and configuring applications
Cause

The Admin user is not a Super Admin or App Admin.

Solution

Application Management table shows that Super Admin or App Admin roles are required for both View applications or application instances and Add and configure applications permissions.

NOTE: If Admins are unable to manage users, groups, or org-wide settings, refer to the User Management, Group Management, or Org-wide Settings tables to review the required permissions.

Application management table

 

Related References

Loading
Admin Unable to View or Create Active Directory Integration