Adding the Okta LDAP Interface Is Not Available as an Option
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Overview
This article discusses common causes and solutions when the option to add the Okta Lightweight Directory Access Protocol Interface (LDAPi) is not present in the list of directories to add.
Applies To
- Directories
- LDAP Interface
Cause
There are several common reasons that the Okta LDAP Interface would not appear on the list of Directories to add.
- If the Admin is not a Super Admin of the Org, the option will not appear.
- If the Okta LDAP Interface is already enabled and is active, the option will no longer appear. Only one LDAP Interface can be configured per Org.
- If the LDAPi is currently inactive from a previous deactivation, the option to add LDAPi will not appear.
Solution
To add the Okta LDAP Interface to an Okta Org requires Super Administrator permissions.
- Navigate to Admin > Directory > Directory Integrations, and click Add Directory.
- Click Add LDAP Interface.
If the LDAPi is enabled but inactive, it must be reactivated.
- Navigate to Admin > Directory > Directory Integrations, and click the Inactive tab to reveal all inactive directory integrations.
- Click the inactive LDAP Interface integration.
- Click the dropdown, which currently says Inactive, then click Activate.
