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Using the Access Testing Tool with Federation Broker Mode Enabled Applications

Okta Identity Engine
Administration

Overview

When running the Access Testing Tool on applications that have Federation Broker Mode enabled, Okta Admins may encounter the following error:

 

Test an access scenario failed 

Access to <application_name> is not allowed. <Username> is not assigned to this application.



Error 

Applies To

  • Okta Identity Engine (OIE)
  • Access Testing Tool
  • Federation Broker Mode

Cause

The Access Testing Tool expects the user to be assigned to the application while testing. If the user is not explicitly assigned to the tested application, an error will occur.

Solution

  1. In the Admin Dashboard, navigate to the application, disable Federation Broker Mode, and save the change.
  2. Assign the user to the application under the Assignments tab of the application.
  3. Re-enable Federation Broker Mode.
  4. Run the Access Testing Tool again. 

 

Related References

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Okta Support - Using the Access Testing Tool with Federation Broker Mode Enabled Applications