Okta Zoom Provisioning - "Errors reported by remote server: The email domain does not match the associated domain of the account"
Okta Integration Network
Overview

Zoom provisioning flow fails with the following error visible in the Okta dashboard:

 

Automatic provisioning of user <username> to app Zoom failed: Error while creating user <username>: Errors reported by the remote server: The email domain does not match the associated domain of the account, please contact Zoom Customer Support to set up if necessary.

 

Error Message

Applies To
  • Zoom
  • Provisioning
  • Error
Cause
This error is received because the email domain is not verified in Zoom.
Solution

To resolve the issue, add the email domain to the account's Associated Domains list, then verify it.

NOTE: If the issue persists, please contact Zoom support for more details and steps to resolve this error.

 

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