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Zoom Login Error "You are signing into a Zoom account that is different from your current one"
Okta Integration Network
Overview

Zoom login flow fails with the following error:

You are signing into a Zoom account that is different from your current one.
 

error

When the Sign into Your Current Account is selected, the page refreshes back to the initial page.

Applies To
  • Zoom
  • Login
  • Error
Cause
The error appears if the affected user's Zoom account is locked.
Solution
Please open a support case with Zoom support. They will be able to assist in unlocking the user's Zoom account. Once the Zoom account is unlocked, the user will be able to access the Zoom account successfully from Okta. 
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Zoom Login Error "You are signing into a Zoom account that is different from your current one"