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Zendesk Provisioning Error: 403 Forbidden: "You do not have access to this page. Please contact the account owner of this help desk for further help."
Single Sign-On
Okta Integration Network
Overview

The following error may be encountered when updating a Zendesk user from Okta.

403 Forbidden: [{ "error": { "title": "Forbidden", "message": "You do not have access to this page. Please contact the account owner of this help desk for further help." } } ]

    Applies To
    • Okta Integration Network
    • Zendesk
    Cause
    In this instance the target user is an account owner in Zendesk. Due to Zendesk limitations, only account owners can update their user information. To manage this user from Okta, their account owner role must be transferred to another user.

    This error may also appear if the API credentials do not have sufficient privileges. Please see this KBA for more information.
    Solution

    Please review the Zendesk article listed in the Related References section. It shows how to transfer the account owner role to another account.


    Related References

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    Zendesk Provisioning Error: 403 Forbidden: "You do not have access to this page. Please contact the account owner of this help desk for further help."