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Incorrect Geographical Context or Geolocation in System Log

Administration
Okta Classic Engine
Okta Identity Engine

Overview

The system log shows an incorrect GeographicalContext or Geolocation for a user or multiple users.

The syslog event displays this information:
Syslog Event 
 

Applies To

  • Geo-Location
  • System Log

Cause

The root cause is likely because the user is using a Proxy/VPN or a GeoIP location correction is needed.

Solution

Perform the following steps to resolve the issue:

  1. Have the user connect without using the VPN or Proxy.

  2. See if the Geolocation is correct.

NOTE: If Geolocation is still incorrect, create a case with Okta Support to submit a correction request.

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Okta Support - Incorrect Geographical Context or Geolocation in System Log