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Why Do Admins Receive Suspicious Account Activity Reports with the Option Disabled in the Security Settings
Okta Classic Engine
Okta Identity Engine
Administration
Overview
End-users can report suspicious activity from the dashboard. This is not affected by the Report suspicious activity via email setting from Security > General.
Applies To
  • Security
  • Suspicious activity reporting
  • Recent activity
Cause

The Report suspicious activity via email setting from Security > General controls the option to report suspicious activity from within emails. The end-users can still make suspicious activity reports from their dashboard if Recent Activity is enabled.

Recent Activity

 

Solution

To disable this method of reporting suspicious activity, it is necessary to disable Recent Activity for end-users.

  1. Navigate to Security > General > Organization Security.

Organization Security section

  1. Click Edit and switch Users can view Recent Activity to Not Enabled.

Organization Security not enabled


Related References

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Why Do Admins Receive Suspicious Account Activity Reports with the Option Disabled in the Security Settings