<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Getting Error "403 Not Assigned App" when Attempting to Access the Workflows Console
Workflows
Overview

When attempting to access the workflows console, the below 403 error message pops up in one of two ways: 

 

Not Assigned App

Sorry, you can't access {0} because you are not assigned to this app in Okta. If you're wondering why this is happening, please contact your administrator.

OR 

App Not Assigned

Sorry, you can't access Okta Workflows because you are not assigned this app in Okta. If you're wondering why this is happening, please contact your administrator.


error 403 workflows console

 

Applies To
  • Okta Workflows
Cause

The super admin (or Role-Based Access Control (RBAC) role account) is not assigned to both Okta Workflows and Okta Workflows OAUTH applications.

Solution

Please ensure that the super admin (or RBAC role) account has been assigned to both Okta Workflows and Okta Workflows OAUTH applications.

 

NOTE: Accessing workflows requires Super Admin privileges or RBAC for Workflows and must be maintained. See Get started with RBAC.

Related References

Loading
Getting Error "403 Not Assigned App" when Attempting to Access the Workflows Console