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Error "Your integration has not been verified successfully. Please try again" when Creating Okta Evidence Based Controls Integration in Mimecast
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

When creating Okta Evidence Based Controls integration in Mimecast, the following error appears after clicking on the Authorize button during the Activation:

Your integration has not been verified successfully. Please try again.
 

Error Message

 

Applies To
  • Mimecast
  • Provisioning
Cause

This error is generated because the Base URL that was entered contains a trailing forward slash (/).

Base URL 

 

Solution
  1. Log in to the Okta Administration Console.
  2. In the Admin Console, navigate to Applications > Applications from the left-hand menu.

  3. Click on the Create App Integration button.

  4. Select the API Services option from the Create a new app integration page.

  5. Provide an App integration name, and then click on the Save button.

  6. Click on the Okta API Scopes tab and grant the application the following permission scopes:
  • okta.groups.read
  • okta.groups.manage
  • okta.users.read
  1. Return to the Mimecast Administration Console and provide the Client ID and Private Key.

  2. The Base URL should be the same as the one used to log in to the Okta tenant (for example, https://myorg.okta.com). Make sure to remove the trailing forward slash at the end of the URL.

  3. Click the Authorize button.

Authorize button 

 

Related References

 
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Error "Your integration has not been verified successfully. Please try again" when Creating Okta Evidence Based Controls Integration in Mimecast