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The Following Error is Received "No password reset options available. Please contact your administrator" when Attempting Self-Service Password Reset
Okta Identity Engine
Administration
Overview
The goal of this article is to clarify how to enable self-service password reset.
Applies To
  • Password Reset
  • Password Policy
Cause
The cause of the issue is that the Default Policy in Security Authentication does not have any Self-service recovery options selected.
Solution

The solution is to create a self-service password reset policy for the org or add a self-service password reset to an existing password policy.


Add Self-Service Password Reset To Default Policy

1. Navigate to the Admin console.
2. Navigate to Security > Authentication.
3. Click Edit to edit the default policy.
4. Scroll down to Account Recovery and see the checkboxes for Self-service recovery options.
5. Select at least one checkbox to enable Self-Service Password Reset.


Related References

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The Following Error is Received "No password reset options available. Please contact your administrator" when Attempting Self-Service Password Reset