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Users Are Unable to Choose Biometric Authenticator when Prompted for MFA
Okta Classic Engine
Multi-Factor Authentication
Overview

When a user launches an app with Multi-factor Authentication (MFA) enabled in Chrome, they are blocked from selecting which WebAuthn factor to use.

Applies To
  • WebAuthn
  • Touch ID
  • Chrome
  • Okta Classic Engine
Cause

Chrome is awaiting an update that must be applied for local profiles to allow full WebAuthn prompts.

Solution
  1. In Chrome, address any updates that require restarting the browser by clicking Update or Restart in the upper-right corner.

Restart Chrome

  1. If no update or restart prompt appears:
    1. Click the three dots in the upper-right corner and click Settings.
    2. In the left pane, click About Chrome.
    3. Click Relaunch.

Relaunch Chrome

 

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Users Are Unable to Choose Biometric Authenticator when Prompted for MFA