ログイン時に「403 Access Forbidden」エラーが表示される
Network Zone
Okta Classic Engine
ThreatInsight
Overview

この記事では、ユーザーがOktaにアクセスしようとすると

「403 Access Forbidden」エラーが表示される理由について説明します。

 

「Okta 403 Access Forbidden」の画像

Applies To
  • 認証ポリシー
  • サインオンポリシー
  • ネットワークゾーン
  • ThreatInsight
  • 状態トークン
Cause

「403 Access Forbidden」エラーは、ユーザーにページへのアクセス権がないことを示しています。このエラーの原因と考えられる、ユーザーの状況を次に示します。

  • 自分に適用されているサインオンポリシーの要件を満たしていない。

  • ネットワークゾーンによってブロックされているインターネットプロトコル(IP)アドレスからテナントにアクセスしようとしている。

  • ThreatInsightによってアクセスがブロックされている。

  • ユーザーが統合アプリケーションにアクセスし、新しいブラウザータブを開いて、その新しいタブに5分以上留まる。その後、元のブラウザータブに戻り、統合アプリケーションにアクセスする。現在の状態トークンの有効期限は5分です。

Solution

この問題を解決するには、次の手順を実行します。

  1. ユーザーに適用されている認証/サインオンポリシーを確認し、アクセス許可の要件を満たしていることを確認します。

  2. 構成済みのネットワークゾーンを見直して、ユーザーのIPアドレスがブロックされていないことを確認します。

  3. 「ログインページに移動しようとすると「403 Access Forbidden」が表示される」を確認します。

注:現在の状態トークンの有効期限は5分です。

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