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User Cannot Verify Device with Touch ID on Device that Only Supports Face ID
Okta Classic Engine
Multi-Factor Authentication
Overview

This article addresses an issue where the Okta Verify application asks users to enable Touch ID on mobile devices that only support Face ID.

Touch ID Required
 

Error Message

Applies To
  • Multifactor
  • Okta Verify
  • iPhone with Face ID
  • Okta Classic Engine
  • Mobile devices without a fingerprint scanner
Cause

The Okta Verify app prompts users to activate Touch ID on all iPhones and iPads, even if the device does not support this feature and has Face ID instead.

Solution
  1. For end users:
  • Ensure that Face ID is enabled on the mobile device
  1. For Okta Admins: 

The Okta Admin can disable the "Require TouchID for Okta Verify" setting globally:

  1. In the Okta Admin Console, navigate to Security > Multifactor.
  2. Search and select Okta Verify.
  3. Click on the Edit button.
  4. Clear Require TouchID for Okta Verify.
  5. Press Save.
Disable "Require Touch ID for Okta Verify"
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User Cannot Verify Device with Touch ID on Device that Only Supports Face ID