<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content

Users are not Redirected to the Original URL in Atlassian Confluence After Okta Session Timeout and Re-Authentication

Single Sign-On
Okta Classic Engine

Overview

Upon a Session Timeout and After Re-Authenticating with Okta, a User Is Not Redirected to the Original URL in Atlassian Confluence
 

Applies To

  • Atlassian Confluence
  • Okta Classic Engine

Cause

The Confluence URL is incorrectly configured.
 

Solution

  1. In the Admin Console, navigate to Atlassian Confluence > General > App Settings.
  2. Enter the Confluence URL with nothing following the .com.
    For example, if log in to https://acme.onconfluence.com/login.action, enter: https://acme.onconfluence.com.

Loading
Okta Support - Users are not Redirected to the Original URL in Atlassian Confluence After Okta Session Timeout and Re-Authentication