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ProxyAddresses Attribute Does Not Sync Okta to Office 365
Okta Integration Network
Okta Classic Engine
Overview

ProxyAddresses attribute is compatible only with the Universal Sync Provisioning option from Okta, which is designed to support Active Directory schema attributes. 

Applies To
  • Microsoft Office 365 (O365)
  • Universal Sync
  • ProxyAddresses
  • Okta Classic Engine
Cause

The Okta Microsoft Office 365 application is configured to use one of the three Office 365 Provisioning Types:

  • Licenses/Roles Management Only
  • Profile Sync
  • User Sync
Solution

ProxyAddresses attribute can only be synced from Okta to Microsoft Office 365 when the Universal Sync provisioning type is enabled (out of the box)

  1. In the Okta Admin Console, navigate to Applications > Applications.

  2. Click the affected Microsoft Office 365 application.

  3. Click the Provisioning tab and select the To App section.

  4. Ensure that Universal Sync is checked.

Integration


For environments where Active Directory is not used but adding alternate emails (proxy addresses are required) please refer to:

Related References

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ProxyAddresses Attribute Does Not Sync Okta to Office 365