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Unable to Download SAML Metadata via Identity Providers
Single Sign-On
Okta Classic Engine
Okta Identity Engine
Overview

When attempting to download the SAML metadata from Security > Identity Providers, admins may receive an error code:

"E0000005" errorSummary "Invalid session" errorLink "E0000005" errorId "oaeRwNZ2ZWRSXyQXeLs7PVuvA"

 

Applies To
  • Identity Providers
  • Single Sign-On (SSO)
  • Security Assertion Markup Language (SAML) Metadata
Cause
The Custom Domain URL and the Okta URL do not share the same browser session. The download request is most likely coming from a browser logged in to Okta using the Okta URL.
Solution

Log into the Custom Domain URL of Okta org and then try downloading the metadata. Admins will see the metadata download link depending on the domain they are logged into, so it will differ between the typical URL and the custom URL.

NOTE: Depending on the circumstances, it may be the other way around, so if Admins are already logged into the custom domain URL and cannot download the metadata, log in to the typical Okta URL.

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Unable to Download SAML Metadata via Identity Providers