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Unable to Activate a Group Rule and Getting Error "Failed to activate the rule"
Administration
Okta Classic Engine
Okta Identity Engine
Overview

When an admin tries to activate a group rule, they receive a pop-up error:

 

Failed to activate the rule.

 

Applies To
  • Group Rule
Cause

The error occurs because a maximum of 100 users can be excluded from a group rule.

 

Solution

There are two options to resolve this error.

  1. Reduce the number of excluded users:
    1. Go to the Except The following users field.

    2. Remove users from the list until the total is 100 or less.

Except edit rule

2. Use an expression to exclude an entire group:

    • If all users must be excluded, add them to a separate group.

    • Use an expression to exclude this group from being evaluated by the rule. For detailed steps, see the How to create group rules help article.

Related References

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Unable to Activate a Group Rule and Getting Error "Failed to activate the rule"