<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Tableau Online Provisioning "Error while verifying if user exists: Error reported by remote server: Permission Denied"
Okta Integration Network
Overview

Tableau Online provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <username> to app Tableau Online failed: Error while verifying if user <username> exists: Error reported by remote server: Permission Denied
 

Error Message

 

Applies To
  • Tableau Online
  • Provisioning
  • Error
Cause
The permissions of the account used for enabling SCIM are incorrect on the Tableau side.
Solution
  1. Refer to the Tableau Online: Configuration Guide. Sign in to the Tableau Cloud site as a site administrator and select Settings > Authentication.
  2. On the Authentication page in Tableau Cloud, under Automatic Provisioning and Group Synchronization (SCIM), select the Enable SCIM check box.
    This populates the Base URL and Secret boxes with values used in the Okta provisioning integration configuration.
  3. Go to Okta Admin Console and navigate to Applications > Applications > Tableau Online > Provisioning > Integration > click the Edit button.
  4. In Base URL, enter the Base URL populated in step 2.
  5. In the API Token, enter the Secret populated in step 2.
  6. Click Test API Credentials, verify the connection was successful, and then click Save.

Test API Credentials

  1. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks

  1. After identifying the failed task for the user that should be retried, click Retry Selected.

 

Related References

Recommended content

Loading
Tableau Online Provisioning "Error while verifying if user exists: Error reported by remote server: Permission Denied"