Okta Domain Access Generates an Unable to Connect to the Server Error in Internet Explorer
Last Updated:
Overview
When accessing an Okta domain, Internet Explorer blocks the Okta tenant as an untrusted site, generating a network connection error. Add the Okta tenant to the Internet Explorer Trusted Sites list to resolve this issue.
Users experience the following error when attempting to connect to the Okta subdomain:
Unable to connect to the server. Please check your network connection
Applies To
- Okta Classic Engine
- Okta Identity Engine (OIE)
- Networking
- Internet Explorer
Cause
Internet Explorer blocks the Okta tenant as an untrusted site.
Solution
How is the Okta tenant added to the Internet Explorer Trusted Sites list?
Add the Okta tenant URL to the Trusted Sites zone in Internet Explorer security settings by performing the following steps.
- Open Internet Explorer, select the Tools button, and then select Internet options.
- Select the Security tab, choose Trusted Sites, and then select Sites.
- Enter the Okta tenant (for example,
<subdomain>.[okta.com](http://okta.com/))into the Add this website to the zone box, and then select Add.
NOTE: If Group Policy manages trusted sites, add the Okta tenant to the appropriate policy.
