<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Users Receive "Unable to connect to the server. Please check your network connection" Error when Accessing the Okta Domain
Administration
Okta Classic Engine
Okta Identity Engine
Overview

Some users receive the following error when attempting to connect to the Okta subdomain:

Unable to connect to the server. Please check your network connection

 

Applies To
  • Networking
  • Internet Explorer
  • Okta Classic Engine
Cause
The Okta tenant is being blocked as an untrusted site.
Solution

Add the Okta tenant to the Internet Explorer Trusted Sites:

  1. Open Internet Explorer, select the Tools button, and then select Internet options.
  2. Select the Security tab, choose Trusted Sites, and then select Sites.
  3. Enter the Okta tenant (for example, <SUBDOMAIN>.okta.com) into the Add this website to the zone box, and then select Add.


If trusted sites are managed via Group Policy, be sure to add the Okta tenant to the appropriate policy.

Loading
Users Receive "Unable to connect to the server. Please check your network connection" Error when Accessing the Okta Domain