SolarWinds Service Desk Provisioning "Error while verifying if user exists: HTTP ERROR 401: Unable to parse response"
Okta Integration Network
Overview

SolarWinds Service Desk provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <user> to app SolarWinds Service Desk failed: Error while verifying if user <user> exists: HTTP ERROR 401: Unable to parse response

 

Applies To
  • SolarWinds Service Desk
  • Provisioning
  • Error
Cause
The API authentication token used to create the API connection is invalid.
Solution
  1. Go to Okta Admin Console and navigate to Applications > Applications > SolarWinds Service Desk > Provisioning > Integration > click on the Edit button.

  2. In the Authentication Token, enter the Token from SolarWinds.

  3. Click Test API Credentials, verify the connection was successful, and then click Save.

  4. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

 Tasks

  1. After identifying the failed task for the user that should be retried, click Retry Selected.

 

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