Smartsheet Provisioning Error "apiErrorCode=1013, apiErrorMessage=The operation you are attempting to perform is not supported by your plan"
Okta Integration Network
Overview

Smartsheet provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <username> to app Smartsheet failed: Error while verifying if user <username> exists: apiErrorCode=1013, apiErrorMessage=The operation you are attempting to perform is not supported by your plan.
 

Error

 

Applies To
  • Smartsheet
  • Provisioning
Cause
This error is received because the plan corresponding to the authenticated user is not a Team or an Enterprise plan. More details on Smartsheet Troubleshooting Tips.
 
Solution

Verify that the plan corresponding to the authenticated user is either a Team or an Enterprise plan.

A basic plan does not support user management.

Troubleshooting tips 


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