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Smartsheet Push Group Error "Unable to update Group Push mapping target App group: Error while removing user(s) from group: null"
Okta Integration Network
Overview

Smartsheet push group fails with the following error visible in the Okta dashboard:

Unable to update Group Push mapping target App group <group>: Error while removing user(s) from group <group>: null
 

Error Message

 
 
Applies To
  • Smartsheet
  • Provisioning
  • Push Groups
  • Okta Integration Network
Cause

If all users in the group that was pushed have the status in Smartsheet as Active and they accepted the invitation to Smartsheet, then the push is successful.

If one of the users in the group that was pushed has Smartsheet status as Pending, the push is unsuccessful, and this error is received:

Unable to update Group Push mapping target App group <group>: Error while removing user(s) from group <group>: null

Solution
  1. Make sure all members of the affected Push Group are marked as Active within the Smartsheet application side.
  2. After the Pending users in Smartsheet are found and fixed, go to Okta Admin Console and navigate to Applications > Applications > Smartsheet > Push Groups, and attempt the perform a group push again.

 

Related References

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Smartsheet Push Group Error "Unable to update Group Push mapping target App group: Error while removing user(s) from group: null"