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Self-Service Password Reset Email Does Not Contain Reset Link for AD-Sourced User - Okta Classic
Okta Classic Engine
Directories
Overview

The Self-service password reset (SSPR) email will be sent, but it will contain the following message:
 

Your Okta account is configured to use the same password you currently use for logging in to your organization's Windows network. Use your Windows account password to sign into Okta. Please use the password reset function in Windows to reset your password.

 

Applies To
  • Okta Classic
  • Active Directory-sourced Users
  • Self-Service Password Reset
Cause

The user does not have a security question configured. By default, Okta Classic SSPR requires this.

Solution
Set a security question for the user. To set the security question as optional for password reset, please open a case with Okta Support and reference this article.
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Self-Service Password Reset Email Does Not Contain Reset Link for AD-Sourced User - Okta Classic