<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Okta Self-Service Password Reset: User Not Getting SMS or Voice Call
Okta Classic Engine
Administration
Overview

The end-user attempts to reset the password but does not receive an SMS or a Voice call.

Applies To
  • Self-service Password Reset
  • Voice Call
  • SMS
  • Okta Classic Engine
Cause

The end-user's account may be in a locked state when the password reset is initiated.

Solution

The end user must unlock the account before resetting the password. To unlock the account, follow the steps below:

  1. Go to the sign-in page.
  2. Click on Unlock Account?.

"Unlock Account" button 

  1. Enter either the Email or Username.

Username field

  1. Verify the identity using the available security method (for example, Okta Verify, email, etc.).
  2. Unlock the account. 

To unlock the account as an admin, follow the Okta Self-Service Account Unlock Process.

Loading
Okta Self-Service Password Reset: User Not Getting SMS or Voice Call