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Salesforce Provisioning Error "All Sales User permission set licenses are in use"
Okta Integration Network
Overview

Salesforce provisioning flow fails with the following error visible in the Okta dashboard:


Automatic provisioning of user <username> to app Salesforce.com failed: All Sales User permission set licenses are in use. For more licenses, contact your salesforce.com representative.

 

Applies To
  • Salesforce
  • Provisioning
  • Error
Cause

User provisioning is failing because there are insufficient Sales User permissions set licenses on the Salesforce tenant.

Solution
  1. Ensure that a sufficient set of Sales User permissions and licenses exists on the Salesforce tenant where the user is provisioned. To check the available licenses, please contact a Salesforce Administrator or the Salesforce Support Team directly as described in the Contact Salesforce Customer Support article.
  2. Confirm that the licenses are available Salesforce tenant and attempt the user provisioning again. Go to the Okta admin Console and navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks

Tasks

  1. After identifying the failed task for the user that should be retried, click Retry Selected.
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Salesforce Provisioning Error "All Sales User permission set licenses are in use"