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SLO Not Working on Palo Alto Networks - GlobalProtect Application
Single Sign-On
Okta Classic Engine
Overview

Single Logout (SLO) does not work for the Palo Alto Networks - GlobalProtect Application. After disconnecting from the Palo Alto Networks VPN, the user does not get a login prompt. They can log back in by clicking on Connect

Applies To
  • Palo Alto Networks - GlobalProtect
  • Single Logout (SLO)
  • Single Sign-On (SSO)
Cause

The port was not set up in the base URL under Application > General settings.

Solution

Add the port to the Base URL in the Application Settings, as shown below.
Base URL 

 

 
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SLO Not Working on Palo Alto Networks - GlobalProtect Application