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Run Automatically Cannot be Enabled in Request Type Okta Action
Identity Governance
Okta Classic Engine
Okta Identity Engine
Overview
Run automatically cannot be enabled in a Request Type Okta action (Assign individual app to user, Add user to group, Other Okta actions) and shows the message:

The action cannot be automated unless this request type is assigned to a team that has had this integration enabled.

 
Applies To
  • Access Request
  • Request Type Creation
Cause
The team assigned to the Request Type does not have the permissions to use the Okta integration.
Solution
  1. Navigate to Access Requests in the Okta Admin Console (Identity Governance > Access Requests).

  2. In the Access Requests console, navigate to Settings > Integrations.

  3. Locate the Okta connections and click 'Edit Connection'.

  4. Verify team is listed under Teams: Allow Okta actions on requests filed under the following teams:

  5. If the team is not listed, use the Select Teams dropdown to add the team.
    Edit Okta connection 


Related References

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Run Automatically Cannot be Enabled in Request Type Okta Action