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Resolving Microsoft Office 365 Group Sync Issues with Okta
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview
This article provides a solution for resolving issues with Microsoft Office 365 groups not updating correctly in Okta, which can affect some users who are able to access Office 365 applications through Okta.
Applies To
  • Okta administrators who are experiencing group sync issues between Okta and Microsoft Office 365 applications
  • Organizations that are using Active Directory as a source of truth for users
Cause
Microsoft Office 365 groups are not being updated in Okta due to missing or irregular import schedules.
Solution
  1. Go to DirectoryGroups and confirm that Microsoft Office 365 groups do not show the correct membership counts and are outdated.

  2. Ensure that imports are running for Microsoft Office 365. If not, perform a full import and set up a scheduled import to keep the information updated.
    a. Navigate to Directory > Directory Integrations and select the AD integration.
    b. On the Settings tab, scroll to Import and Provisioning.
    c. Locate the Schedule Import option and select the desired import interval.
    d. Save the settings.

  3. To perform a manual import, select the Import tab and click Import Now.

  4. To further troubleshoot the issue, refer to the following resources:

    1. Okta Support Center: Resolve Import Safeguards

    2. Okta Developer: SAML Tracer Guide

    3. Okta Access Gateway Help: Troubleshooting with HAR files

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Resolving Microsoft Office 365 Group Sync Issues with Okta