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Resolve Redirect Loop Issues when Using Org2org Application to Sign into Okta
Okta Classic Engine
Single Sign-On
Okta Identity Engine
Overview
When attempting to log in to Okta using the Org2org application, administrators may experience a redirect loop between the Hub and Spoke Okta organizations. However, the system logs will indicate that all login attempts were successful. This article provides steps to troubleshoot this issue.
 
Applies To
  • Org2Org
Cause
The cause of this issue is a user being in a No Password state in the Hub Okta organization.
Solution

To resolve the issue of the redirect loop, it is necessary to change the password state of the user from No Password to Password Reset or Active state. Here is how:

  1. Log in to the Okta Admin console in the Hub Okta organization.
  2. Navigate to Directory > People.
  3. Search for the user in question.
  4. Check if the user is in the No Password state.
  5. Click on Reset Password to change the user's status from No Password to either Password Reset or Active state.


It is recommended to inform the user of the password change and instruct them to set up a new password to ensure that their account is secure.

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Resolve Redirect Loop Issues when Using Org2org Application to Sign into Okta