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Receiving Certificate Errors when Signing into Skype for Business

Okta Classic Engine
Okta Identity Engine
Administration

Overview

After federating Office365 with Okta, users receive the following error when attempting to sign onto Skype for Business:

Can’t sign in to Skype for Business – There was a problem acquiring a personal certificate required to sign in. If the problem continues, please contact your support team.

Applies To

  • Windows operating systems
  • TLS 1.2

Cause

The operating system is not configured to use TLS 1.2.

Solution

Enable TLS 1.2 on the operating system:
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Okta Support - Receiving Certificate Errors when Signing into Skype for Business