<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Receiving "Unable to clear unconfirmed users" Error when Attempting to Clear Users from the Import tab
Okta Classic Engine
Okta Identity Engine
Okta Integration Network
Overview
When attempting to clear users on the Import tab using the Clear Unconfirmed Users button, an error appears, stating:

Unable to clear unconfirmed users.
Applies To
  • Imports
Cause
An import is actively being processed for the application. During an active import, Okta will be unable to clear the list of unconfirmed users.
Solution

1. Wait for the import job to complete.
2. Click the Clear Unconfirmed Users on the Import tab.

To determine when an Import for the application has been completed, use the following System Log query:

eventType eq "system.import.complete" AND target.id eq "0oa1drinzi6WAGmlV1q7"

Note: Replace the target. id with the AppID of the application that needs the unconfirmed users cleared.

If an Event labeled "Import process completed" appears for the application, this is an indication that the import is completed, and Admins can proceed with clicking the Clear Unconfirmed Users button once again.

Loading
Receiving "Unable to clear unconfirmed users" Error when Attempting to Clear Users from the Import tab