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Provisioning Users from Okta to an Application Fails Because of Password Complexity
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

Provisioning a new user from Okta to Active Directory (AD) or another application configured with provisioning (for example, ORG2ORG, Office 365, G Suite) can fail because the password policies are not met, or the user will be created as disabled inside AD even though Sync Password is not enabled for the integration.

Applies To
  • Active Directory
  • Provisioning
  • Okta Identity Engine (OIE)
  • Okta Classic Engine
Cause
When provisioning a user to Active Directory, Okta also sends a hash of a password based on the Default Okta Password Policy even though Sync Password is not enabled for the AD Integration.
Solution
Make sure that the Okta Password Policy has at least the same level of complexity as the Password Policy on the AD side/application side so that the password hash sent by Okta to AD/App will match the Password Policy.
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Provisioning Users from Okta to an Application Fails Because of Password Complexity