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One or More Users are in Password Reset Status but are Still Able to Log In
Okta Classic Engine
Okta Identity Engine
Administration
Overview

This article explains why one or more users in Password reset status can still log in.

Applies To
  • Password Reset
  • Self Service
  • Okta Classic Engine
Cause

It is expected behavior for a user in Password Reset status to still be able to log on using their old password.

  • This is to allow a user who requests a password reset to log in if the user subsequently remembers their password.

  • The Password Reset status in the Okta Admin console will not be cleared until the user performs the password reset operation.

Test user

Solution
The user(s) must complete the Password Reset operation.
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One or More Users are in Password Reset Status but are Still Able to Log In