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Okta Push Group Cannot Find a Matching Group in Active Directory
Okta Classic Engine
Directories
Okta Identity Engine
Overview

An Okta push group fails to link to an existing Active Directory (AD) group with the same name because an administrator previously unlinked the push group but did not remove it. Manually entering the AD group name in the Link Group field resolves the issue. When attempting to link the existing Okta group to the AD group, Okta indicates that no matching group is found.

 

Okta Active Directory push group configuration, no match found

Applies To
  • Okta Identity Engine (OIE)
  • Okta Classic Engine
  • Directories
  • Active Directory (AD)
  • Push Groups
Cause

An administrator previously unlinked the Okta push group from the AD group but did not remove the push group afterward.

Solution

How is an Okta push group linked to an existing Active Directory group?

 

Recreate the connection by navigating to the Active Directory integration settings and manually entering the target group name in the push group configuration.

  1. In the Okta Admin Console, go to Directory, and then select Directory Integrations.
  2. Select the affected Active Directory integration.
  3. Select the Push Groups tab.
  4. Recreate the connection to link the Okta group with the AD group by manually entering the AD group name in the field next to Link Group.
    Group link
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Okta Push Group Cannot Find a Matching Group in Active Directory