新規または復元したデバイスでOkta Verifyが動作しない
Okta Classic Engine
Multi-Factor Authentication
Okta Identity Engine
Overview

新しいスマートフォンやタブレットを支給されたユーザーがOkta Verifyをインストール(またはバックアップから復元)しましたが、Okta Verifyでプッシュ通知を受け取れません。または、MFAを求められた際に、アプリケーションによって提示されたコードで認証できません。  

この記事では、ユーザーがスマートフォンを交換した場合にOkta Verifyに新規デバイスを追加する手順を紹介します。
 

Applies To
  • iOSデバイス
  • Androidデバイス
Cause

Okta Verifyにデバイスを登録すると、アカウントがアプリケーションとデバイスに関連付けられます。交換後のデバイスでプッシュ通知やコードを機能させるには、再登録が必要です。 

Solution

次の動画で、Okta Verifyを新規デバイスでセットアップする方法を確認できます。

注:Okta Verifyの使用が必要であるために、ログインまたは以下で説明する設定にアクセスできない場合は、所属組織のITチームに問い合わせて、多要素のリセットを依頼してください。
 

可能であれば、別の要素でOktaにログインします。

  1. ダッシュボードで名前をクリックします。
  2. [設定]を選択します。
  3. [追加検証]までスクロールします。これは[セキュリティ方式]と呼ばれることもあります。
    • このセクションは、組織でオプションとして構成されている場合にのみ表示されます。表示されない場合は、ITチームに問い合わせてください。
  4. Okta Verifyが[セキュリティ方式]の下にある場合は、以下の手順に従います。
    1. [他のセットアップ]をクリックします。
    2. プロンプトに従って、本人確認を行います。
    3. [セットアップ]をクリックして、Okta Verifyをセットアップすることを確認します。スキャンすると新規デバイスをセットアップできるQRコードが表示されます。
  5. Okta Verifyが[追加検証]の下にある場合は、以下の手順に従います。
    1. [削除]をクリックします。
    2. メッセージが表示されたら、[はい]をクリックして削除を確認します。
    3. 画面の全手順に従います。必要な場合は、セキュリティ方式を使用して本人確認を行います。
    4. Okta Verifyの行で[セットアップ]をクリックします。
    5. [セットアップ]をもう一度クリックして、新しいOkta Verifyを構成することを確認します
    6. デバイスタイプ(Android、iOSなど)を選択して、[次へ]をクリックします。スキャンすると新規デバイスをセットアップできるQRコードが表示されます。

新規デバイスを登録(またはバックアップから復元したデバイスを再登録)する方法の詳細については、登録手順を参照してください。
 

Okta Verifyに登録する際に、正しいデバイスタイプが選択されていることを確認してください(iPhoneまたはAndroid)。間違ったタイプのデバイスを選択すると、以下のエラーが返されることがあります:

Unrecognized QR code

このエラーを解決するには、MFAをリセットする必要があります。また、ブラウザーのキャッシュとクッキーを削除することも推奨されています。 
 

注:Okta Verifyをバックアップからデバイスに復元した場合は、Okta Verifyアプリケーションからアカウントを削除しなければならない場合があります。

  • iOSデバイスの場合
    • デバイスでOkta Verifyアプリケーションを開きます。
    • [編集]を選択します。
    • アカウントの横にある赤いアイコンを選択します。
    • [削除]をタップします。
  • Androidデバイスの場合
    • デバイスでOkta Verifyアプリケーションを開きます。
    • アカウントの右側にある縦3点リーダーアイコンをタップしたあと、[削除]をタップします。


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