Okta User Imported From Active Directory Does Not Receive Welcome Email
Last Updated:
Overview
An Okta user imported from Active Directory (AD) does not receive a welcome email if the account remains in a staged status. Okta sends the welcome email only when the account status changes to active.
Applies To
- Okta Identity Engine (OIE)
- Okta Classic Engine
- Directories
- Active Directory (AD)
- User Activation
Cause
The imported user account is in a staged status. Okta sends welcome emails only to active accounts.
Solution
When does an imported Active Directory user receive a welcome email?
Okta sends the welcome email to a new user imported from AD when the account status changes to active. Okta does not send the email to users in the staged status.
The user does not need to click the Activate Okta Account link because the account is already active.
