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New License Type Added to Microsoft Office 365 Tenant not Showing up in Okta
Lifecycle Management
Okta Integration Network
Administration
Okta Classic Engine
Okta Identity Engine
Overview
Licenses that might be added to Microsoft Office 365 tenants are still not available in the Group assignment in Okta. 
Applies To
  • Microsoft Office 365 (O365)
  • Provisioning
  • Okta Integration Network (OIN)
Cause
There was an update on the Office 365 tenant for licenses that did not reflect in the Okta tenant. 
Solution
  1. Login to the Okta Dashboard as the Super Admin and Select the Admin button.

  2. Go to Applications > Applications and search for Microsoft Office 365 application.

  3. Go to the Microsoft Office 365 application in Okta, select the Provisioning tab, and click on the Edit button.

Integration 

  1. Go to the Integration on the left-hand side of the provisioning tab page, and click on the Test API credentials button. 

Integration 
5. Once the credentials are tested successfully, save them, and the license will appear in the Licenses section. 

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New License Type Added to Microsoft Office 365 Tenant not Showing up in Okta