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Namely Integration Is Not Importing New Users
Okta Classic Engine
Okta Identity Engine
Okta Integration Network
Overview
This article discusses a scenario in which Namely is not importing new users into Okta.
 
Applies To
  • Namely HRIS
  • Okta Integration Network (OIN)
  • User Imports
Cause
  1. New users in Namely are not set to Active.
  2. Users are active in Namely. However, their start date is future-dated.
Solution
  1. Navigate to the integrated Namely instance directly (outside of Okta) and ensure the affected new users are set to Active. Once completed, perform an Import within Okta and confirm the users have been imported successfully. If this issue still persists, please contact Okta Support for a further investigation into the behavior. 
  2. Currently, employees are created and deactivated in Okta based on their start and departure date in Namely. Allowing users to be created in Okta prior to their start date is a feature not yet supported. New hires will be imported and created once their start date has been reached.
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Namely Integration Is Not Importing New Users