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Mimecast Personal Portal Login Failing
Single Sign-On
Okta Classic Engine
Overview

Mimecast redirects back to the login page after entering Okta credentials during the login process.
 

Applies To
  • Mimecast
  • Secure Assertion Markup Language (SAML)
  • Okta Classic Engine
Cause

The Mimecast SAML endpoint has changed in Mimecast V3.

Solution

Replace the existing Mimecast application with the Mimecast v3 application:

  1. In Okta Admin Console, navigate to Applications > Applications and click Add Application.
  2. Enter Mimecast in the search field. Find the result entitled "Mimecast Personal Portal v3" and click Add.
  3. During the application configuration, click View Setup Instructions.
  4. Copy the Metadata URL provided in the setup instructions.
  5. In the Mimecast portal, update the Okta Metadata URL with the URL copied in the above step.
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Mimecast Personal Portal Login Failing