Lucid Provisioning "Error while creating user: Conflict. Errors reported by remote server: Error: User can not be created because the email already exists"
Okta Integration Network
Overview

Lucid provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <user> to app Lucid failed: Error while creating user <user>: Conflict. Errors reported by remote server: Error: User <user> can not be created because the email <email> already exists
 

Error Message

Applies To
  • Lucid
  • Provisioning
  • Error
Cause

The cause of this issue is that Okta attempted to create a specific user but encountered a conflict because a user with the specified email already exists.

Solution
  1. After resolving the user conflict on the Lucid side, attempt the user provisioning again. Go to Okta Admin Console and navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks

  1. After identifying the failed task for the user that should be retried, click on Retry Selected.

 

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