<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Locating the Password Policy After Okta Identity Engine Upgrade
Administration
Okta Classic Engine
Multi-Factor Authentication
Okta Identity Engine
Overview
This article details a change in the UI for the password policy when upgrading from Okta Classic Engine to Okta Identity Engine (OIE).
Applies To
  • Okta Identity Engine Upgrade
  • UI Change
Cause
  • In Okta Classic Engine, the password policy is found in the Admin Console under Security > Authentication Password.
  • In OIE, the Authentication option under Security no longer exists, as the sign-on policies are now split between Global Session Policies and Authentication Policies.
Solution
  1. Navigate to the Admin Console.
  2. Go to Security > Authenticators.
  3. Next to the Password authenticator, click the Actions drop-down and choose Edit.

LocatePasswordPolicy


Related References

 
Loading
Locating the Password Policy After Okta Identity Engine Upgrade