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LastPass Provisioning "Error while creating user: Conflict. Errors reported by remote server: User not added. They're already assigned to another company"
Okta Integration Network
Overview

LastPass provisioning flow fails with the following error visible in the Okta dashboard:

An error occurred while assigning this app.
Automatic provisioning of user <user> to app LastPass failed: Error while creating user <user>: Conflict. Errors reported by remote server: User not added: <user>. They're already assigned to another company.

 

Error Message 

Applies To
  • LastPass
  • Provisioning
  • Error
Cause

The error is described in the following vendor's documentation: User provisioning failed because the user is in a different company.

This issue occurs because Okta tried to create a specific user but encountered a conflict because the user already exists in a different company (that is, a different LastPass account).

Solution
  1. Please open a support case with LastPass support. They can assist with finding the conflicting user in a different company (that is, a different LastPass account) and fix the issue.
  2. After confirming that the issue is fixed on the LastPass side, attempt the user provisioning again to create the users within the target LastPass company account. Go to Okta Admin Console and navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.
Tasks
  1. After identifying the failed task for the user that should be retried, click on Retry Selected.

"Retry Selected" button

 

Related References

 
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LastPass Provisioning "Error while creating user: Conflict. Errors reported by remote server: User not added. They're already assigned to another company"