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Troubleshooting "Invalid Token Provided" Error on Org2Org App
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

When assigning an Org2Org application to new users, administrators may encounter the error message:

Invalid Token Provided.

 

Applies To
  • Org2Org Application
  • API Tokens
Cause
The error occurs when the API token linked to the Org2Org application has expired. API tokens have an expiration date and need to be refreshed periodically to ensure that they continue to function properly.
Solution

Follow the video or the steps below.

  1. Access the Okta Admin Console.

  2. Navigate to Security > API > Tokens.

API Tokens

  1. Create a new token and copy the token's value to the clipboard.

  2. Navigate to the Spoke Org, then to the Org2Org application in question.

  3. Go to Provisioning > Integration.

  4. Paste the new token created in step 3.

Security token field

  1. Click Test API Credentials and then Save.

  2. Navigate to the Assignments tab.

  3. Unassign the users with the error, and then reassign them.

 

 
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Troubleshooting "Invalid Token Provided" Error on Org2Org App