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How to Enable a Flow History in a Workflow
Workflows
Okta Classic Engine
Okta Identity Engine
Overview

If the error below is seen when checking the history of a workflow, update the flow to Save all data.

No Data Available
 

Error Message

 

Applies To
  • Okta Workflows
  • Okta Identity Engine (OIE)
  • Okta Classic Engine
Cause

Either the parent or helper flow does not have Save all data checked.

Solution
  1. In the flow, click the pencil to the right of the flow name.

  2. Check the Save all data that passes through the Flow checkbox.

'Save all data that passes through the Flow" checkbox .

 

 
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How to Enable a Flow History in a Workflow