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Troubleshoot a Blank Embedded Browser when Installing RADIUS Agent

Multi-Factor Authentication

Overview

While installing the RADIUS agent and logging in with the admin account, the embedded browser appears blank.

blank embedded browser 

Applies To

  • RADIUS
  • Multi-Factor Authentication (MFA)
  • Server Access

Cause

The browser is preventing access to Okta to finish the RADIUS agent installation.
 

Solution

Open Internet Properties:

  1. Right-click on Start and select Run from the menu list.
  2. Type inetcpl.cpl into the command line and press Enter on the keyboard or click OK.

command line


OR

Go into the server's Control Panel > Network and Internet > Internet Options.

  1. Go to the Security tab.

Security

  1. Uncheck Enable Protected Mode (requires restarting Internet Explorer).

  2. Add *.okta.com (for production tenants ), *.oktapreview.com (for preview tenants ), or *.okta-emea.com (for EMEA tenants ) to Trusted Sites.

Trusted sites


 

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Okta Support - Troubleshoot a Blank Embedded Browser when Installing RADIUS Agent